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1 INFORMATION BEFORE USING N-PEN DEVICE

Read this manual carefully before operating the device. If you are not sure about anything in the manual, contact the
manufacturer for clarification.

By accepting the device, the customer agrees to follow the instructions in this guide.

Always follow corresponding manuals while working with the N-Pen device or doing the maintenance.

It is forbidden to interfere with the hardware or software of the N-Pen device in any way without previous agreement with
the manufacturer.

The following table presents basic highlight symbols used in this manual:

Symbol Description

Important information, read carefully.

Complementary and additional information.

Tab. 1 Used symbols.
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2 TECHNICAL SPECIFICATION

Normalized Difference Greenness

o NDGI = (R780 — R560)/(R780 + R560)

- Correlated with NDGI
Nitrogen content - Measured in percentage
- Calibration for maize, wheat and barley

Type PIN photodiode with bandpass filters
Wavelength range From 500 to 800 nm
Internal memory capacity Up to 16 Mb
Internal data logging Up to 100,000 measurements
Data transfer USB cable
Bluetooth (transfer up to 3Mbps for distance up to 20m)
PC software FluorPen 1.1 (Windows 7 and higher)
Type Li-lon rechargeable battery
Capacity 2000 mAh
Max. charging current 05A
Charging Via USB port - PC, power bank, USB charger, etc.

. - | -
Battery life 70 hours typllcaI.W|th full operation
Low battery indicator

Sample holder Mechanical leaf-clip
Display Graphical display
Keypad Sealed, 2-key tactile response

Turns off after 5 minutes of no use

Ultra-high sensitivity down to -165dBm

High accuracy of <1.5 m in 50% of trials

Size 135x 65 x 33 mm

Weight 188 ¢

Temperature: 0 to +55 °C

Relative humidity: 0 to 95 % (non-condensing)
Temperature: -10 to +60 °C

Relative humidity: 0 to 95 % (non-condensing)
Warranty 1 year parts and labor

Built in GPS module

Operating conditions

Storage conditions
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3 GENERAL INFORMATION

N-Pen N 110 is a light-weight, battery-powered reflectance-based instrument that provides a convenient, cost-effective
method for effective nitrogen management in plants throughout their growing season. Essentially, the N-Pen characterizes
nitrogen amount by means of reflectance and by the concept of a close link between chlorophyll content and nitrogen
content in plants.

Rugged and compact N-Pen can be used for plant biology research or for education. Due to an inbuilt GPS module and
splash-proof cover is N-Pen suitable for field experiments. The measurement is non-destructive and permits quick,
repeated monitoring throughout the growing season. The device is equipped with rechargeable Li-ion battery.

Measured data are sequentially stored in the internal N-Pen memory. Data transfer is via USB or Bluetooth communication.
Comprehensive FluorPen 1.1 software provides data transfer routines and many additional features for data presentation
in tables and graphs.

Fig. 1 Device description.
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4 LIST OF EQUIPMENT AND CUSTOMER INFORMATION

Standard version of the N-Pen device package consists:

N-Pen N 110

Carrying Case

FluorPen software and driver (on a USB flash disc)
Operation Manual (PDF on a USB flash disc)

USB Cable

Other Accessories or Optional Features (according to your specific order)

For USB connection you need to have the USB driver installed in your PC. You find the driver on the
installation disk (USB driver folder).

If any item is missing, please, contact the manufacturer. Also check the carton for any visible external
damage. If you find any damage, notify the carrier and the manufacturer immediately. The carton and
all packing materials should be retained for inspection by the carrier or insurer.

For customer support, please write to: support@psi.cz
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5 CARE AND MAINTENANCE

N-Pen N 110
e Never submerge the device in water!

Keep the optical part clean and dry! Inspect visually the optical window and the white pad on the inner side
of the leaf clip after each deployment. Use soft, non-abrasive tissue for cleaning.

e The device should not come in contact with any organic solvents, strong acids or bases.
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6 PRINCIPLE OF MEASUREMENT

Based on reflectance measurement at 565 nm and 760 nm, the N-Pen calculates NDGI (normalized difference greeness
index) and predicts relative nitrogen content (N-content) in dry matter. As leaf structure specifically influences plant
reflectance profile, N-content quantification was calibrated for three separate crops: wheat, barley and corn.

6.1.LEAF OPTICAL PROPERTIES AND NITROGEN

The N-Pen assesses N amount by means of spectral reflectance and by the concept of a close link between chlorophyll
content and N content in soil and plants (Evans, 1983, 1989; Penuelas et al., 1994; Schlemmer et al., 2005). Since the
presence of chlorophyll affects reflectance properties of leaves, optical methods based on spectral reflectance have been
suggested to detect chlorophyll concentration (Yoder and Pettigrew-Crosby, 1995; Richardson et al., 2002; Gitelson et al.,
2003).

Spectral reflectance is one of the optical methods widely used for indirect quantification of crop physiological status, which
can be influenced by various factors, such as plant nutrients or pathological status. Chlorophyll absorption spectrum
contains two absorption bands, one in the red and one in the blue region of visible spectrum (Fig. 2). Reflectance spectrum
of green leaves roughly complements the absorption spectrum (compare A and B in Fig. 2), indicating that the presence of
chlorophyll is critical for optical properties of leaves (Thomas and Gausman, 1977; Gitelson Merzlyak, 1994).
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Fig. 2 Absorption and reflectance specrtra (A) leaf pigment extract (B) reflectance of leaf surface

To determine optimum wavelength for N-content prediction, several experimental plant groups with different levels of N
nutrition were examined by measurement of spectral reflectance (Klem 2008). The reflectance values at each wavelength
along reflectance spectrum were correlated with N-content in experimental plant groups. Pearson’s correlation coefficient
was used as a statistical measure of the strength of linear relationship between the paired data (Fig. 3A). The highest
correlation was found for reflectance in the ranges 530 — 630 nm and 700 — 720 nm (negative correllation) and in the NIR
region 750 —900 nm (positive correlation). Indices based on reflectance in the green region (around 560 nm) were reported
to be more sensitive to N and chlorophyll content (Gitelson et al. 1997) than indices based on reflectance in chlorophyll
absorption maxima (e.g. NDVI).

Normalized Difference Greenness Index (NDGI) is calculated from leaf reflectance at wavelength bands 565 nm and 760
nm (equation 1),

NDGI = (R760 — Rses) / (R7s0 + Rses) (Equation 1),

10
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where Rsss and R7so are reflectance values at indicated wavelengths. Based on a close relationship between NDGI and N-
content in barley leaves at mid-tillering stage (Fig. 3B), the NDGI index was proposed to be a convenient tool for
determination of N-content and N-nutrition state in barley (Klem, 2008).

Determination of NDGI index is strongly dependent on plant and leaf developmental stage as well as on environmental
variability of field cultivation. Especially the first rapidly expanding leaf and the older leaves at the onset of senescence
exhibit high variability of NDGI results. The most evident relationship between NDGI and N-content was reported in the
second and the third youngest leaf (Klem 2008).
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Fig. 3 Correlation between N content in barley dry matter and reflectance at particular wavelengths indicated as Pearsons correlation
coefficient along the reflectance spectrum (A). Relationship between NDGI index and N content in barley dry matter (B) can be interpreted
as a sigmoid curve. Vertical bars represent 95 % confidence intervals.

6.2.N-PEN CONFIGURATION

The N-pen N 110 is configured to quantify reflectance of the leaf illuminated with two LED light sources (565 nm or 760
nm, Fig. 4), calculate the NDGI index from average reflectance values and to predict the relative N-content in dry matter
of plants or the postharvest grain N- content. Due to differences in leaf structure of various crops, formulas for calculation
of N content were developed specifically for wheat, barley and corn. Each crop was tested on several varieties with similar
results.

The N-Pen is pre-set by the manufacturer for a series of 10 measurements. After completing the series, the instrument
calculates average NDGI value and the corresponding nitrogen content in plant dry matter (%). The average value is then
calculated as follows: the maximum and minimum values are extracted and the average is calculated of the remaining
eight values. If one (or more) of the 8 values significantly differ from the rest (outliers), the device does not accept it (them)
and asks you to repeat one or more measurements.

The outliers typically arise with high variability of measured values, eventual leaf damage, disease infection or inproper
fixing of leaf to measuring chamber. To exclude the outliers from the measurement the instrument uses Grubbs's test for
outliers, where a t value is calculated as the largest absolute deviation from the sample mean. The t value is then compared
with critical values stated in the table of Grubbs' critical values. If the calculated t value were higher than the critical value,
the value is excluded due to high probability that the value is an outlier.

11
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DETECTOR
500 - 800 nm

- Optical head

2 Measuring LEDs
565 nm, 760 nm

Fig. 4 N-Pen configuration
6.3.NITROGEN NUTRITION

The outcome of the measurement with N-pen is formulated as relative N-content in plant dry matter (%). Another practical

interpration of the NDGI value, is the N nutrition state (Fig. 5). The maximum NDGI value is set to 100 % and the minimum
reflectance is set equal to 0 % as follows:

1. NDGI > 0.65 indicates 100% N nutrition state (N = 100 %)
2. NDGI<0.25 indicates0% N (N =0 %)
3. 1f 0.65 > NDGI > 0.25, then nutrition state is calculated as N (%) = (NDGI - 0.25) * 250

As a general rule, nutrition state at early stages of development characterized by onset of tillering should be maintained
at higher levels. Later, during shoot elongation and emerging flag leaf, (Novoa and Loomis 1981).
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Fig. 5 Prediction of relative N nutrition from NDGI

12
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7 HOW TO GET STARTED

Define the number of samples per each experimental group. The measurement is performed as a series of measurements,
where the number of measurements can be set in range from 6 to 20. The pre-set number 10 can be used, for example, to
measure 10 plants (each plant is measured once) or to measure 5 plants (each plant is measured twice). In case of high
variability, the user is advised to reconsider the sampling method or to increase the sampling scale.

The N-Pen is controlled using two buttons:

e Use the MENU key to scroll through sequential menu options on the digital display.
e Use the SET key to select a menu option based on cursor (>) position.

Before calibration, make sure that the optical part of the device, including the inner part of the
sample holder, is clean.

The device turns off automatically after 8 minutes of no use.

1. Switch on the device by holding SET button for 1 second.
2. Calibrate the N-Pen. Close the leaf clip with empty chamber and in the main menu select Calibration. The message

“Insert white sample” appears on the display.
3. Press SET to perform and store the calibration to the device memory.
4. Set the device for measurement. Select Measurement in the main menu and select the type of crop (i.e. wheat,

barley or corn). Then select the type of prediction, which is either N-content in dry matter of plant, or the
postharvest grain N-content. When ready, the display shows the number of remaining measurements, for
instance “Meas. left: 10”. You can change the pre-set number in Settings > Readings.

5. Select the second or the third youngest leaf and clip the leaf in the mid part along the leaf axis to the detector
chamber.

6. Start the measurement by pressing SET to obtain and store the readings. The display shows the number of

remaining measurements when ready for the next measurement.
7. Repeat the previous step to complete the whole series of measurement.
When complete, the instrument displays NDGI index value and the nitrogen prediction.
9. Download the readings from the device to computer. Press SET to exit the course of measurement and

proceed to chapters 9 and 10.
10. Turn off the device by selecting Turn Off in the main menu.

13
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8 CONTROL MENU TREE

The next pages show the structure of the operation scheme, which includes the Main Menu and first-level Sub-Menus.

e The blue color represents the Main Menu and its Options.
e The yellow color represents the first-level Sub-Menus and their Options.
e  Full-line arrows are used for the SET key.

e Dashed-line arrows are used for the MENU key.

14
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Main Menu

>Measurement

To start hold the SET key for 1 second.

3 Press (GED) TO MEASURE:

Press @ to scroll down
in the Main Menu

Wheat \

Corn
See the complete
Measure Sub-Menu
on the next page.

>Calibration

Press @ to scroll down
in the Main Menu

>Data Browse

Barley
» Press (SED) TO CALIBRATE.

Press @ to scroll down
in the Main Menu

Y

>Settings

P Press @

TO BROWSE OR TO ERASE previously measured data.

\ See the complete

Setting Sub-Menu
on the next pages.

3 Press (GED)TO SET PARAMETERS FOR:

Press @to scroll down
in the Main Menu

Readings \

Sound

Date & Time

LCD contrast See the complete
Setting Sub-Menu
on the next pages.

>Date & Time

Press @to scroll down
in the Main Menu

e GLLLT

>Accessories

3P Press @
TO DISPLAY TIME

Press @to scroll down
in the Main Menu

>Turn Off

Press @ to scroll down
in the Main Menu

Y (to return to >Measurement)

»- Press (GET) TO TURN ON/OFF:
GPS
Bluetooth

P Press @

TO TURN OFF THE DEVICE

15
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Measurement Sub-Menu

Use the Measurement Sub-Menu when measuring selected parameters.

Press @ Press @

to measure: to measure:

“Measurement > >Wheat 3 Press @ to measure nitrogen
content in wheat grain or plant.

n
: Press @END) to scroll
. down in the Measure
n
. Sub-Menu .
= .
E v Press @
Y i to measure: Press @ to measure nitrogen
— : .
press@ to ~eakiey content in barley grain or plant.

scroll down in

the Main Menu
Press @ to scroll

down in the Measure
Sub-Menu

Press @
to measure: Press @ to measure nitrogen

>Corn 7
content in corn plant.

Press @to scroll
down in the Measure
Sub-Menu

Press @ to

return to the e >Return

Main Menu

16
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Calibration and Data Sub-Menu

Use the Data Sub-Menu when browsing or erasing previously measured data.

<l-ll

Press @

fo/calineate: Press@ to calibrate of the optical

part of the device.

>Calibration

Press @ to browse Press @P to browse

or erase saved data: previously saved data
>Data Browse > >Browse

Press @ to
scroll down in
the Data Sub-Menu

Press @ to erase

>Erase

Press @ to
scroll down in
the Data Sub-Menu

Press @ to return

to the Main Menu

>Return

Press @ to Press @ to
scroll down in scroll down in
the Main Menu the Data Sub-Menu

IMPORTANT NOTE: Be aware that it is not possible to erase single data.
All stored data are erased!

previously saved data
>

Press @

once more
to confirm
your choice

17
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Settings Sub-Menu

Use the Settings Sub-Menu to set the number of measurements, date, time, or the sound mode.

Press (GED Press GED

to set: to set number

of measurements:
>Settings é >Readings é PreSS @ tO seleCt number'
of measurements, out of which

the average value of N is
calculated. Range is 6 to 20.
Default value is 10.

Press @ to return.

Press
to scroll down
in the Settings

Sub-Menu
Press @ for
the sound setting
>Sound —3 Choose YES or NO for the
Press @ to device beeping
scroll down in
the Main Menu Press

to scroll down

in the Settings .

Sub-Menu Y Press @ for
setting the time

and date
hour and minute

in the Time Option. Press
to confirm your

selection. Press

to scroll down inside this

Option.

Press @

to scroll down
in the Settings
Sub-Menu

Press @ for

contrast setting

>LCD cONtrast | =—————— Press @ to set LCD
contrast from 5 to 100 %.

Press @ E
to scroll down =
in the Settings .
Sub-Menu

return to the —C——————— >Return
Main Menu

<IIIIIIIIII

Press @ to scroll
in the Settings Sub-Menu

18
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9 USB AND BLUETOOTH CONNECTION

9.1 USB CONNECTION

Connect the USB cable with the N-Pen device. Please note that lock in system is used.

Pay attention when connecting the USB cable not to damage the outlet connector on the Pen
device. Make sure that you orient the cable correctly prior connecting the inlet with the outlet and
the cable is upright towards the device.

To connect N-Pen with your computer please follow steps below in Fig. 6:

Fig. 6 How to connect N-Pen with PC.

A) Outlet connector on N-Pen device. B) Inlet part on the USB cable. C — E) Position the cable horizontally, plug in the inlet
and screw the securing screw. F) Correct connection of the USB cable and Pen device.

Connect the USB cable to a computer. The N-Pen switches ON automatically after connecting the cable to the PC. For USB
connection you need to have the USB driver installed in your PC. You find the driver on the installation disk (USB driver
folder). If you check the Device Manager in Windows you should see the USB serial port in the device tree. In case of
missing driver, you may download it from PSI websites. When the driver is installed correctly you should be able to connect
to the device in the FluorPen software menu Setup > Device ID.

For more information about FluorPen software see chapter 10.

19
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9.2 BLUETOOTH CONNECTION

Before you set up the Bluetooth connection between the N-Pen and your PC, make sure you have these components:
1. Bluetooth enabled PC

The PC with which you connect must have Bluetooth wireless technology, either built-in or through a Bluetooth card. Make
sure that the PC's Bluetooth setting is "discoverable" (meaning that it shows up when other devices search for nearby
Bluetooth connections). Consult the user guide for your PC or Bluetooth card to learn how to do this.

2. Bluetooth configuration software properly set up on PC

Before you can download files to your PC, you will need to set up the Bluetooth software that came with your PC, or your
PC's Bluetooth card. This software varies by manufacturer. Please consult your PC's Bluetooth documentation for more
information.

3. Bluetooth must be switched on visible on both devices

To pair the N-Pen with another Bluetooth device, such as a computer, you will need to ensure that Bluetooth is switched
on visible on both devices.

9.3 BLUETOOTH PAIRING

1. Enabling Bluetooth in the N-Pen
e  Switch ON the N-Pen (press and hold the SET key).
e Scroll to the Accessories menu (press the MENU key, then press the SET key).

e Select Bluetooth On (press the MENU key, then press the SET key) to enable Bluetooth.

Keep in mind that the N-Pen turns off automatically after about 8 minutes of no action.

Turning off the N-Pen always turns off Bluetooth.

2. Starting Bluetooth Application on Your PC
Be aware that this description is working on Windows 7; some of the steps may be different on your PC.
e Select: Start > Devices and Printers (Fig. 7).

You may also start your Bluetooth application via the Control Panel: Start > Control Panel >
Hardware and Sound > Devices and Printers.

20
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Control Panel

Acrobat Reader DC
Devices and Printers

o‘j Paint
Default Programs

' FluorPen 1.1.0.2 - Shortcut

Help and Support

) Office Upload Center

,_‘j Notepad >

fi SpectraPen - Shortcut (2)

»  AllPrograms

Fig. 7 Start Bluetooth Application.

3. Opening the Add Bluetooth Device Application

e Select: “Add a device” to start searching new Bluetooth device. Be sure that the N-Pen is in discoverable mode
(see step 1).

Add a device

Add a printer

Fig. 8 Add a device.

4. Selecting the N-Pen
e  Select: PSI Pen icon.

e  Select: Next (Fig. 9).

Select a device to add to this computer

Windows will continue to lock for new devices and display them here.

USER-PC PSI AquaPen

Bluetooth ﬁ I Bluetooth
=, Laptop computer Other

What if Windows doesn't find my device?

Fig. 9 Select the PSI Pen.

21
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5. Starting the Pairing Process
Your Bluetooth Pairing Code is: 0000
e Select: “Enter the device’s pairing code”.

e  Enter: 0000 (four digits).

e  Select: Next (Fig. 10).

Select a pairing option Enter the pairing code for the device

- This will verify that you are connecting to the correct device.
# Create a pairing code for me =
The device has a keypad. '

e '
came with the device.

# Enter the device's pairing code PSI AquaPen PSI AquaPen
The device comes with a pairing code.
Check for one on the device or in the device manual.

The code is either displayed on your device or in the information that

< Pair without using a code
This type of device, such as a mouse, does not require 2
secure connection.

How can I tell if my device has 2 pairing code? What if I can't find the device pairing code?

Next Cancel | — |_Cancel

Fig. 10 Pairing process.
New version:

e Select: Yes (Fig. 11). Please note that the N-Pen device does not display the verification number. The
verification code is not important for the BT connection.
e  Select: Next.

Compare pairing codes between your computer and this device

This will verify that you are connecting to the correct device.

197217

Does the code above match the code on the device:

h PSI FluorPen
© No

() The device is not displaying a code

What if this code does not match the code on my device?

Fig. 11 Verifying of the BT pairing.

6. Completing the N-Pen Pairing

e Select: Close (Fig. 12).

22
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This device has been successfully added to this computer

Windows is now checking for drivers and will install them if

necessary. You may need to wait for this to finish before your device 0-'
is ready to use

To verify if this device finished installing properly, lock foritin
Devices and Printers.

P51 AquaPen

Close I

Fig. 12 Finishing.

On computer run the program FluorPen 1.1. For more information about FluorPen software see chapter 10.

23
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10 FLUORPEN SOFTWARE

10.1 SOFTWARE INSTALLATION

1. Save the FluorPen software provided on the USB flash disk to your computer and launch the FluorPen program.

2. To connect and recognize your N-Pen device in the FluorPen software proceeds first with the registration of your

FluorPen software (Fig. 13).
e  Select: Help > Register
e Enter: your serial registration number.

e Select: OK

luorPen

IFile Device Setup
About »
Register

x|

Serial Number
(00000000  |00000000 (00000000  {0000000O

B o ]| coxe |

Fig. 13 Software registration.

Please note that you will find your serial (registration) number in the file SN.txt, which is
included on the enclosed USB flash disk.

Please remember: it is not possible to download data from the N-Pen device without

software registration.

3. Switch on the N-Pen and enable Bluetooth or connect USB cable to the PC.

4. Make sure that your PC and the N-Pen are properly paired (see chapter 9 for complete information on USB and
Bluetooth pairing).

5. Select: Setup > Device ID (Ctrl+l). If properly connected, the message “Device: NPen” appears in the bottom part
of the screen (Fig. 14).
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Device: NPen Version: 1316 0 of 2097152 Bytes used

Fig. 14 Connecting N-Pen with Software.

10.2 MENU AND ICON EXPLANATION

10.2.1 MAIN MENU

MENU: File

Load Loads previously saved data files.

Save Saves data to hard disc.

Export Exports data in .txt format.

Export to JSON Exports data in JavaScript Object Notation.
Close Closes the current experiment.

Close All Closes all running experiments.

Exit Exits the program.

MENU: Device

Download Downloads data from the N-Pen to your PC.

Erase Memory Erases data from the N-Pen memory.

Online Control Online control of N-Pen device.

Attach GPS File Used for download data from GPS module (active

only in older N-Pen version N 100).
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MENU: Setup
Device ID Detects the connected device. ,
Update Firmware Used for firmware updates. | File Device ISetupl Help
e B DeviceID Ctrl+1
Settings Uset-:I for modification of the program & Update Firmware From File
settings. Settings
MENU: Help
About Offers basic information about the program.
ohdbadal
Register Used for the FluorPen software registration. File Device Setup l Help l
& About
% Register

Icon Explanation:

gﬁ Download Downloads data from the N-Pen to PC.
EJ Load Loads (opens) previously saved data files.
EJ Save Saves data to hard disc.

Export Exports data in .txt format.

10.2.2 MENU SETTINGS
MENU > Setup > Settings

After Download — Memory Erase Settings - 'u

If the box is checked the N-Pen memory is erased after each data After Download | [ Comm Speed—
download. [v Memary Eraze [T SpeedlUp

Data — Inverted Timeout

Drata
I'I

If the box is checked the polarity of data is inverted, e.g., multiplied l [ Inverted

by -1. This feature can be helpful for a certain type of experiment TR — —Graf
when the measured data are undesirably interpreted as negative W Sing
values. [~ GPS Visile v aingle
Data — Add to opened
X Cancel |
If the box is checked the downloaded data are added to that of the T— |

current opened experiment.
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Data — GPS Visible

This option is active only in older N-Pen version N 100. In new version N 110 the GPS data are automatically downloaded
and paired with protocol measurements.

Graf - Single

This function is not available for N-Pen device.

10.2.3 MENU ONLINE CONTROL

This function can be used for Online Control your N-Pen device after connection with your PC.

e Select: Menu > Device > Online Control
Online Control — Switches
Sound On/Off - choose On/Off for device beeping.

Cnline @

Saound
nli:
@ On

Switches | Time I Walles | Praotocols

Online Control — Time

Set the N-Pen time a date. You can also synchronize time of N-Pen device with computer time.

Online @

FuarPen Time:

Tirne:
1II;IF:IEEI:2? :

Drate:
4. 52018 Synchronize with computer time

Switches| Time |"-Ialues | F'ru:ut-:u:u:uls|

Online Control — Values, Online Control — Protocols

These functions are not available for N-Pen device.
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10.3 DATA TRANSFER

1. Perform a measurement with your N-Pen.
2. Click the Download icon or select Device > Download.

3. The Data table appears - Fig. 15.

@ FluorPen

| Eile Device Setup Help
Untitled - 1
Index 1
Time 16:11:52 7.2.2020 N

Value

NDGI

FOVE

i Data | Notes |
Device: NPen I"

Fig. 15 Example of Data Transfer

4. For export press File > Export or Export icon (See chapter 10.2.1.). Select the data you want to export.
Selected only — exports only one measurement that is selected by mouse, otherwise it will export everything.
Source data — exports raw data, in case of nitrogen content: NDGI.

Description — exports the data description if any.

Computed values — export calculated data, in case of nitrogen content: N (%).

[ Export Parameters uw
How
Selected Only Description
Source Data Computed Values
What
N[%]
e o

Fig. 16 Export data.
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10.4 FIRMWARE UPDATE

All data in the N-Pen memory are erased during the firmware update!

Before starting any firmware update, export all your data from the N-Pen memory into your
computer!

1. Starting Update

e Select: Setup > Update Firmware From File (Fig. 17).

[ File Device Help
: |
%} Update Firmware From File
>
Device: NPen Version:1316 0 of 2097152 Bytes used

Fig. 17 Update Firmware.

2. Warning

e Select: OK to start update (Fig. 18).

-_ ..@%

Incorect use of this function may cause malfunction of
the device.

Proceed with caution.

| ok || cancel |

Fig. 18 Warning.

3. Selecting .bxn file
e  Find: Binary file (with the extension .bxn) (Fig. 19).

e Select: Open.
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FilessDevice Setup Help
|
= " Open M
@ @Qv! ) « SW » firmware » hwi3 » ap-p -’-{‘, | Seorch ap-p ) '
Organize v New folder =~ 0 @
t do o Neme ° Date modified Type Size .
B, : 1742018 11:24 BXN File I
l
E
. 5
File name: FPP_BP26.bxn ~ | binary file (".bxn) -
Device: AquaPen Version: 1.2.16 0 of 2097152 Bytes used
Fig. 19 Select .bxn file.
4. Finishing Upload
e Select: OK to start uploading of the update (Fig. 20).
i ™y
Warning g
l All data will be lost
'3
OK || Cancel
L -
Fig. 20 Finishing upload.
e The bottom bar indicates the upload progress (Fig. 21).
Device: MPen Version: 1.3.1.6 Uploading program I 26%
Fig. 21 Upload progress.
L]

Press: OK to finish upload (Fig. 22).

==

-
Information
-
R =
L

Programming completed successfully.

Fig. 22 Finish upload.
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11 GPS MODULE

N-Pen device has integrated GPS module which can be turned on during the measurement and the GPS coordinated will
be added to the downloaded data.

For proper GPS reading, the time in your N-Pen and in your computer must be synchronized. Preset
time and time zone must correspond to GPS time (time zone) in your location.

11.1 GPS / N-PEN OPERATION
1. Check the time setting in N-Pen device: Settings > Date & Time
2. Switch the GPS module on:
e Select: Accessories > GPS
e  Press SET to confirm.
e  Wait until the GPS position is found — “Starting GPS”.

e The GPS module is ready when the icon in upper panel change — see on Fig. 23.

R

Fig. 23 GPS icons.

3. Goto Measurement and choose required protocol.

For prompt determination of the coordinates use the option Accessories > GPS > Location.

The device may need a clear view of the sky to acquire satellite signal.
Keep in mind that the N-Pen turns off automatically after about 8 minutes of no action.

Turning off the N-Pen always turns off GPS module.
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11.2 DATA DOWNLOAD

1. Enabling Communication:
e Switch on the computer and the N-Pen. Set your computer to N-Pen communication: enable Bluetooth or
connect to USB port.
2. Downloading Data from the N-Pen
e  Start FluorPen program.

e  Connect N-Pen device: Setup > Device ID (Ctrl+l)

Download measured data from the N-Pen to your PC. Data measured with activated GPS module are

downloaded with GPS coordinates (Fig. 24).

FlvorPen > - =1
File Device Setup Help
W:ALaborka\DATALAB\@TESTY\N-Pen.dat | -
Index 1 l 2 3 I 4 |
Time 8:56:53 4.5.2018 13:45:09 9.5.2018 13:48:52 9.5.2018 13:50:55 9.5.2018
—~ B ST .
Com Wheat Barley 49°20.2326'N 4_
Plant Plant Plant 16° 28.4947 E
2.32 % 12.31 % 7.97 % ol
: NDGI 0.6269 NDGI 0.7191 NDGI 0.7349 2 15 O/O
NDGI 0.6117;
Value
Description Con A Wheat A Barley A ComnB
Data | Notes |
Device: NPen Version:1.3.1.6 0 of 2097152 Bytes used

Fig. 24 GPS coordinates.
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13 WARRANTY TERMS AND CONDITIONS

e This Limited Warranty applies only to the N-Pen device. It is valid for one year from the date of shipment.

e [f at any time within this warranty period the instrument does not function as warranted, return it and the
manufacturer will repair or replace it at no charge. The customer is responsible for shipping and insurance
charges (for the full product value) to PSI. The manufacturer is responsible for shipping and insurance on return
of the instrument to the customer.

e No warranty will apply to any instrument that has been (i) modified, altered, or repaired by persons
unauthorized by the manufacturer; (ii) subjected to misuse, negligence, or accident; (iii) connected, installed,
adjusted, or used otherwise than in accordance with the instructions supplied by the manufacturer.

e The warranty is return-to-base only and does not include on-site repair charges such as labor, travel, or other
expenses associated with the repair or installation of replacement parts at the customer's site.

e The manufacturer repairs or replaces faulty instruments as quickly as possible; the maximum time is one month.
e The manufacturer will keep spare parts or their adequate substitutes for a period of at least five years.

e Returned instruments must be packaged sufficiently so as not to assume any transit damage. If damage is
caused due to insufficient packaging, the instrument will be treated as an out-of-warranty repair and charged as
such.

e  PSlalso offers out-of-warranty repairs. These are usually returned to the customer on a cash-on-delivery basis.

e  Wear & Tear Items (such as sealing, tubing, padding, etc.) are excluded from this warranty. The term Wear &
Tear denotes the damage that naturally and inevitably occurs as a result of normal use or aging even when an
item is used competently and with care and proper maintenance.
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14 TROUBLESHOOTING AND CUSTOMER SUPPORT

In case of troubles and for customer support, please, visit FAQ on our websites, write to support@psi.cz or contact your
local distributor.
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